<!DOCTYPE html><!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><meta charset="utf-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="shortcut icon" href="http://www.stylequotidien.com/wp-content/uploads/2014/01/Big-favicon.jpg"><link rel="pingback" href="http://www.stylequotidien.com/xmlrpc.php"><link type="text/css" media="all" href="http://www.stylequotidien.com/wp-content/cache/autoptimize/css/autoptimize_43a4d99e56edfc8891b7fb5231b35f60.css" rel="stylesheet" /><title>African Botanics Natural Skincare &bull; Style Quotidien Magazine</title><meta property="og:image" content="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics-300x190.jpg"/><meta name="description" content="African Botanics is a sustainable skincare company that favors organic, wild grown and cold pressed marula oil and other plants indigenous to South Africa."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.stylequotidien.com/african-botanics-natural-skincare/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="African Botanics Natural Skincare &bull; Style Quotidien Magazine" /><meta property="og:description" content="African Botanics is a sustainable skincare company that favors organic, wild grown and cold pressed marula oil and other plants indigenous to South Africa." /><meta property="og:url" content="http://www.stylequotidien.com/african-botanics-natural-skincare/" /><meta property="og:site_name" content="Style Quotidien Magazine" /><meta property="article:author" content="StyleQuotidien" /><meta property="article:tag" content="cosmetics" /><meta property="article:tag" content="natural" /><meta property="article:tag" content="organic" /><meta property="article:tag" content="sustainability" /><meta property="article:section" content="SKINCARE" /><meta property="article:published_time" content="2015-03-24T14:37:15+01:00" /><meta property="article:modified_time" content="2017-03-01T17:37:47+01:00" /><meta property="og:updated_time" content="2017-03-01T17:37:47+01:00" /><meta property="og:image" content="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="475" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Style Quotidien Magazine &raquo; Feed" href="http://www.stylequotidien.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Style Quotidien Magazine &raquo; Comments Feed" href="http://www.stylequotidien.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Style Quotidien Magazine &raquo; African Botanics Natural Skincare Comments Feed" href="http://www.stylequotidien.com/african-botanics-natural-skincare/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.stylequotidien.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Gudea%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=5.2' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css'  href='http://www.stylequotidien.com/wp-content/themes/valenti/library/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/plugins/Premium_Gallery_Manager//sprites/js/galleria-1.3.5.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/plugins/Premium_Gallery_Manager//sprites/js/galleria.flickr.min.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/plugins/Premium_Gallery_Manager//sprites/js/custom.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/themes/valenti/library/js/modernizr.custom.min.js'></script> <link rel='https://api.w.org/' href='http://www.stylequotidien.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stylequotidien.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.stylequotidien.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='http://www.stylequotidien.com/?p=34682' /><link rel="alternate" type="application/json+oembed" href="http://www.stylequotidien.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stylequotidien.com%2Fafrican-botanics-natural-skincare%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.stylequotidien.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stylequotidien.com%2Fafrican-botanics-natural-skincare%2F&#038;format=xml" /> <script type="text/javascript">Galleria.loadTheme('http://www.stylequotidien.com/wp-content/plugins/Premium_Gallery_Manager/sprites/js/themes/white/galleria.classic.js');</script> </head><body class="post-template-default single single-post postid-34682 single-format-standard custom-background  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-off cb-fis-tl-default cb-body-mob"><div id="cb-outer-container"><div id="cb-mob-menu" class="clearfix cb-dark-menu"> <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a><div class="cb-mob-menu-wrap"><ul class="cb-small-nav"><li id="menu-item-27422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27422"><a href="http://www.stylequotidien.com/category/editorials/">EDITORIALS</a></li><li id="menu-item-27430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-27430"><a href="http://www.stylequotidien.com/category/sq-style/">STYLE</a><ul class="sub-menu"><li id="menu-item-27432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27432"><a href="http://www.stylequotidien.com/category/sq-style/ecofashion/">ECOFASHION</a></li><li id="menu-item-27433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27433"><a href="http://www.stylequotidien.com/category/sq-style/emerging/">EMERGING</a></li><li id="menu-item-27431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27431"><a href="http://www.stylequotidien.com/category/sq-style/accessories/">ACCESSORIES</a></li><li id="menu-item-27437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27437"><a href="http://www.stylequotidien.com/category/sq-style/style-news/">NEWS</a></li></ul></li><li id="menu-item-27417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-27417"><a href="http://www.stylequotidien.com/category/beauty/">BEAUTY</a><ul class="sub-menu"><li id="menu-item-27419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27419"><a href="http://www.stylequotidien.com/category/beauty/ecobeauty/">ECOBEAUTY</a></li><li id="menu-item-31707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31707"><a href="http://www.stylequotidien.com/category/beauty/skincare/">SKINCARE</a></li><li id="menu-item-27418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27418"><a href="http://www.stylequotidien.com/category/beauty/diy-beauty/">DIY BEAUTY</a></li><li id="menu-item-27436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27436"><a href="http://www.stylequotidien.com/category/beauty/beauty-photos/">PHOTOS</a></li></ul></li><li id="menu-item-27413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-27413"><a href="http://www.stylequotidien.com/category/arts-events/">ART</a><ul class="sub-menu"><li id="menu-item-27414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27414"><a href="http://www.stylequotidien.com/category/arts-events/artists/">ARTISTS</a></li><li id="menu-item-27415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27415"><a href="http://www.stylequotidien.com/category/arts-events/discover/">DISCOVER</a></li><li id="menu-item-27416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27416"><a href="http://www.stylequotidien.com/category/arts-events/events/">EVENTS</a></li></ul></li><li id="menu-item-27424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27424"><a href="http://www.stylequotidien.com/category/interviews/">INTERVIEWS</a></li><li id="menu-item-27425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-27425"><a href="http://www.stylequotidien.com/category/lifestyle/">LIFESTYLE</a><ul class="sub-menu"><li id="menu-item-27427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27427"><a href="http://www.stylequotidien.com/category/lifestyle/ecolife/">ECOLIFE</a></li><li id="menu-item-27426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27426"><a href="http://www.stylequotidien.com/category/lifestyle/charities/">CHARITIES</a></li><li id="menu-item-27428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27428"><a href="http://www.stylequotidien.com/category/lifestyle/health/">HEALTH</a></li></ul></li><li id="menu-item-27410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-27410"><a href="http://www.stylequotidien.com/category/advice/">ADVICE</a><ul class="sub-menu"><li id="menu-item-27411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27411"><a href="http://www.stylequotidien.com/category/advice/beauty-advice/">BEAUTY ADVICE</a></li><li id="menu-item-27412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27412"><a href="http://www.stylequotidien.com/category/advice/style-advice/">STYLE ADVICE</a></li></ul></li><li id="menu-item-27439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27439"><a href="http://www.stylequotidien.com/about-style-quotidien/">About</a></li><li id="menu-item-27438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27438"><a href="http://www.stylequotidien.com/contact/">Contact</a></li></ul></div></div><div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article"><header class="header clearfix wrap" role="banner"><div id="cb-logo-box" class="wrap clearfix"><div id="logo" > <a href="http://www.stylequotidien.com"> <img src="http://www.stylequotidien.com/wp-content/uploads/2014/03/Official_SQ_logo_V.jpg" alt="Style Quotidien Magazine logo" > </a></div></div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu"><div class="cb-search-box"><div class="cb-header"><div class="cb-title">Search</div><div class="cb-close"> <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div></div><form role="search" method="get" class="cb-search" action="http://www.stylequotidien.com/"><input type="text" class="cb-search-field" placeholder="" value="" name="s" title=""> <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button></form></div></div><nav id="cb-nav-bar" class="clearfix cb-dark-menu" role="navigation"><div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap"><ul class="nav main-nav wrap clearfix"><li id="menu-item-25465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25465"><a href="http://www.stylequotidien.com/category/editorials/">EDITORIALS</a><div class="cb-big-menu"><div class="cb-articles"><h2 class="cb-mega-title cb-slider-title"><span style="border-bottom-color:#663399;">Recent</span></h2><div class="cb-slider-a flexslider-1-menu cb-module-block cb-slider-block cb-style-overlay flexslider-1-fw-menu clearfix"><ul class="slides"><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/un-amour-complique-by-arno-lam/"><a href="http://www.stylequotidien.com/un-amour-complique-by-arno-lam/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/Un-Amour-Complique-1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Un-Amour-Complique" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/un-amour-complique-by-arno-lam/">SQ EDITORIAL - Un Amour Compliqué by Arno Lam</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/sq-editorial-ghost-sightings-by-michael-hirsch/"><a href="http://www.stylequotidien.com/sq-editorial-ghost-sightings-by-michael-hirsch/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2014/01/Ghost_Sightings_StyleQuotidien-1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Ghost_Sightings_StyleQuotidien" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sq-editorial-ghost-sightings-by-michael-hirsch/">SQ EDITORIAL - Ghost Sightings by Michael Hirsch</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/sq-editorial-loved-to-death/"><a href="http://www.stylequotidien.com/sq-editorial-loved-to-death/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/12/Loved_to_Death_Style_Quotidien_5-750x400.jpeg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Loved_to_Death_Style_Quotidien_5" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sq-editorial-loved-to-death/">SQ EDITORIAL - Loved to Death by Anna Dabrowska</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/sq-editorial-autumn-flame/"><a href="http://www.stylequotidien.com/sq-editorial-autumn-flame/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/11/Autumn_Flame_4_1200-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sq-editorial-autumn-flame/">SQ EDITORIAL - Autumn Flame by Stéphanie Volpato</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/sq-editorial-an-ordinary-day-by-yves-kortum/"><a href="http://www.stylequotidien.com/sq-editorial-an-ordinary-day-by-yves-kortum/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/07/41G8021--750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Style_Quotidien_Yves_Kortum" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sq-editorial-an-ordinary-day-by-yves-kortum/">SQ EDITORIAL - An Ordinary Day by Yves Kortum</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/sq-editorial-recycled-beauty-by-olivier-rieu/"><a href="http://www.stylequotidien.com/sq-editorial-recycled-beauty-by-olivier-rieu/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/06/Style_Quotidien_Editorial_Recycled_Beauty_by_Olivier_Rieu_-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Style_Quotidien_Editorial_Recycled_Beauty_by_Olivier_Rieu" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sq-editorial-recycled-beauty-by-olivier-rieu/">SQ EDITORIAL - Recycled Beauty by Olivier Rieu</a></h2></div></li></ul></div></div></li><li id="menu-item-25468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-25468"><a href="http://www.stylequotidien.com/category/sq-style/">STYLE</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load"><div class="cb-featured"><div class="cb-mega-title h2"><span style="border-bottom-color:#cc0033;">Featured</span></div><ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/samuji-ss15-lookbook/"><img width="480" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/11/Samuji-SS15-Lookbook-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Samuji-SS15-Lookbook" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/samuji-ss15-lookbook/">Samuji SS15 Lookbook</a></h2></div></li></ul></div><div class="cb-recent"><div class="cb-mega-title h2"><span style="border-bottom-color:#cc0033;">Recent</span></div><ul><li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/olivia-wilde-new-face-hm-conscious/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Olivia-Wilde-HM-Conscious-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Olivia-Wilde-HM-Conscious" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/olivia-wilde-new-face-hm-conscious/">Olivia Wilde Is the New Face of H&#038;M Conscious</a></h2></div></li><li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/valentine-gauthier-ss15-campaign/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/01/Valentine-Gauthier-Summer-2015-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Valentine-Gauthier-Summer-2015" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/valentine-gauthier-ss15-campaign/">Valentine Gauthier SS15 Campaign</a></h2></div></li><li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/redone-sustainable-denim/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Re-Done-Sustainable-Denim--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Re-Done-Sustainable-Denim" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/redone-sustainable-denim/">RE/DONE Sustainable Denim</a></h2></div></li></ul></div></div><ul class="cb-sub-menu"><li id="menu-item-25470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25470"><a href="http://www.stylequotidien.com/category/sq-style/ecofashion/" data-cb-c="1749" class="cb-c-l">ECOFASHION</a></li><li id="menu-item-25471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25471"><a href="http://www.stylequotidien.com/category/sq-style/emerging/" data-cb-c="3741" class="cb-c-l">EMERGING</a></li><li id="menu-item-25469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25469"><a href="http://www.stylequotidien.com/category/sq-style/accessories/" data-cb-c="8242" class="cb-c-l">ACCESSORIES</a></li><li id="menu-item-25472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25472"><a href="http://www.stylequotidien.com/category/sq-style/style-news/" data-cb-c="3740" class="cb-c-l">NEWS</a></li></ul></div></li><li id="menu-item-25473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-25473"><a href="http://www.stylequotidien.com/category/beauty/">BEAUTY</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load"><div class="cb-featured"><div class="cb-mega-title h2"><span style="border-bottom-color:#cc3399;">Featured</span></div><ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/grown-alchemist-organic-skincare/"><img width="480" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/10/Grown-Alchemist-Botanical-Skincare-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Grown-Alchemist-Botanical-Skincare" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/grown-alchemist-organic-skincare/">Grown Alchemist Organic Skincare</a></h2></div></li></ul></div><div class="cb-recent"><div class="cb-mega-title h2"><span style="border-bottom-color:#cc3399;">Recent</span></div><ul><li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/african-botanics-natural-skincare/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="African-Botanics" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/african-botanics-natural-skincare/">African Botanics Natural Skincare</a></h2></div></li><li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/pour-le-monde-natural-perfumes/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Pour-le-Monde-natural-perfumes-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Pour-le-Monde-natural-perfumes" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/pour-le-monde-natural-perfumes/">Pour le Monde Natural Perfumes</a></h2></div></li><li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/aster-and-bay-apothecary-skincare/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/Aster-and-Bay-Skincare-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Aster-and-Bay-Skincare" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/aster-and-bay-apothecary-skincare/">Aster + Bay Apothecary Skincare</a></h2></div></li></ul></div></div><ul class="cb-sub-menu"><li id="menu-item-25475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25475"><a href="http://www.stylequotidien.com/category/beauty/ecobeauty/" data-cb-c="3742" class="cb-c-l">ECOBEAUTY</a></li><li id="menu-item-31491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31491"><a href="http://www.stylequotidien.com/category/beauty/skincare/" data-cb-c="8259" class="cb-c-l">SKINCARE</a></li><li id="menu-item-25474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25474"><a href="http://www.stylequotidien.com/category/beauty/diy-beauty/" data-cb-c="1772" class="cb-c-l">DIY BEAUTY</a></li><li id="menu-item-25477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25477"><a href="http://www.stylequotidien.com/category/beauty/beauty-photos/" data-cb-c="8199" class="cb-c-l">PHOTOS</a></li></ul></div></li><li id="menu-item-25478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-25478"><a href="http://www.stylequotidien.com/category/arts-events/">ART</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load"><div class="cb-featured"><div class="cb-mega-title h2"><span style="border-bottom-color:#0033cc;">Featured</span></div><ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#0033cc;"><a href="http://www.stylequotidien.com/yoox-art-curated-by-francesco-bonami/"><img width="480" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/10/YOOX-art-online-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="YOOX-art-online" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/yoox-art-curated-by-francesco-bonami/">YOOX Art Curated by Francesco Bonami</a></h2></div></li></ul></div><div class="cb-recent"><div class="cb-mega-title h2"><span style="border-bottom-color:#0033cc;">Recent</span></div><ul><li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#0033cc;"><a href="http://www.stylequotidien.com/ugallery-online-art-gallery/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/UGallery-Online-Art--80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/ugallery-online-art-gallery/">UGallery Online Art Gallery</a></h2></div></li><li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#0033cc;"><a href="http://www.stylequotidien.com/fort-makers-artist-collective/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/01/Fort-Makers-Artist-Collective1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/fort-makers-artist-collective/">Fort Makers Artist Collective</a></h2></div></li><li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#0033cc;"><a href="http://www.stylequotidien.com/short-of-the-week-cinematic-website/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/12/Short-Film-of-the-Week-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Short-Film-of-the-Week" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/short-of-the-week-cinematic-website/">Short of the Week Cinematic Website</a></h2></div></li></ul></div></div><ul class="cb-sub-menu"><li id="menu-item-25479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25479"><a href="http://www.stylequotidien.com/category/arts-events/artists/" data-cb-c="46" class="cb-c-l">ARTISTS</a></li><li id="menu-item-25480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25480"><a href="http://www.stylequotidien.com/category/arts-events/discover/" data-cb-c="47" class="cb-c-l">DISCOVER</a></li><li id="menu-item-25481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25481"><a href="http://www.stylequotidien.com/category/arts-events/events/" data-cb-c="48" class="cb-c-l">EVENTS</a></li></ul></div></li><li id="menu-item-28348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28348"><a href="http://www.stylequotidien.com/category/interviews/">INTERVIEWS</a><div class="cb-big-menu"><div class="cb-articles"><h2 class="cb-mega-title cb-slider-title"><span style="border-bottom-color:#ff6600;">Recent</span></h2><div class="cb-slider-a flexslider-1-menu cb-module-block cb-slider-block cb-style-overlay flexslider-1-fw-menu clearfix"><ul class="slides"><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/exclusive-interview-typ-young-professionals/"><a href="http://www.stylequotidien.com/exclusive-interview-typ-young-professionals/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2014/02/TYP_Style_Quotidien_1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="TYP_Style_Quotidien" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/exclusive-interview-typ-young-professionals/">Exclusive Interview with TYP (The Young Professionals)</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/exclusive-interview-with-alumbrones-director-bruce-donnelly/"><a href="http://www.stylequotidien.com/exclusive-interview-with-alumbrones-director-bruce-donnelly/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2014/01/Director_Bruce_Donnelly_Alumbrones_1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Director_Bruce_Donnelly_Alumbrones" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/exclusive-interview-with-alumbrones-director-bruce-donnelly/">Exclusive Interview with Alumbrones Director Bruce Donnelly</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/exclusive-interview-with-dead-in-tombstone-star-edward-akrout/"><a href="http://www.stylequotidien.com/exclusive-interview-with-dead-in-tombstone-star-edward-akrout/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/11/Edward-Akrout-Style-Quotidien-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Edward Akrout-Style-Quotidien_1" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/exclusive-interview-with-dead-in-tombstone-star-edward-akrout/">Exclusive Interview with Dead in Tombstone Star Edward Akrout </a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/10-questions-with-fashion-designer-marc-antoine-barrois/"><a href="http://www.stylequotidien.com/10-questions-with-fashion-designer-marc-antoine-barrois/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/06/Olivier_Rieu_Style_Quotidien_Marc-Antoine_Barrois-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Olivier_Rieu_Style_Quotidien_Marc-Antoine_Barrois" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/10-questions-with-fashion-designer-marc-antoine-barrois/">10 Questions with Fashion Designer Marc-Antoine Barrois</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/exclusive-interview-with-singer-and-actress-melissa-mars/"><a href="http://www.stylequotidien.com/exclusive-interview-with-singer-and-actress-melissa-mars/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/06/Olivier_Rieu_Style_Quotidien_Melissa_Mars-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Olivier_Rieu_Style_Quotidien_Melissa_Mars" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/exclusive-interview-with-singer-and-actress-melissa-mars/">Exclusive Interview with Singer and Actress Melissa Mars</a></h2></div></li><li class="cb-grid-entry"><div class="cb-mask"><a href="http://www.stylequotidien.com/exclusive-interview-with-mr-selfridge-star-gregory-fitoussi/"><a href="http://www.stylequotidien.com/exclusive-interview-with-mr-selfridge-star-gregory-fitoussi/"><img width="750" height="400" src="http://www.stylequotidien.com/wp-content/uploads/2013/05/Style_Quotidien_Interviews_Gregory_Fitoussi_1-750x400.jpg" class="attachment-cb-750-400 size-cb-750-400 wp-post-image" alt="Olivier_Rieu_Style_Quotidien_Interviews_Gregory_Fitoussi" /></a></a></div><div class="cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/exclusive-interview-with-mr-selfridge-star-gregory-fitoussi/">Exclusive Interview with Mr. Selfridge Star Grégory Fitoussi</a></h2></div></li></ul></div></div></li><li id="menu-item-25482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-25482"><a href="http://www.stylequotidien.com/category/lifestyle/">LIFESTYLE</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load"><div class="cb-featured"><div class="cb-mega-title h2"><span style="border-bottom-color:#009966;">Featured</span></div><ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#009966;"><a href="http://www.stylequotidien.com/swell-insulated-reuseable-bottles/"><img width="480" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/10/Swell-Insulated-Reusable-Bottles-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="Swell-Bottle-Insulated-Reusable-Water-Bottles-26" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/swell-insulated-reuseable-bottles/">S'well Insulated Reuseable Bottles</a></h2></div></li></ul></div><div class="cb-recent"><div class="cb-mega-title h2"><span style="border-bottom-color:#009966;">Recent</span></div><ul><li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#009966;"><a href="http://www.stylequotidien.com/the-fableists-ethical-childrens-clothing/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/The-Fabelists-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="The-Fableists" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/the-fableists-ethical-childrens-clothing/">The Fableists Ethical Children&#8217;s Clothing</a></h2></div></li><li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#009966;"><a href="http://www.stylequotidien.com/mater-sustainable-home-design/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2015/01/Mater-Sustainable-Home-Design-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Mater-Sustainable-Home-Design" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/mater-sustainable-home-design/">Mater Sustainable Home Design</a></h2></div></li><li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#009966;"><a href="http://www.stylequotidien.com/letitia-elizabeth-ethical-homeware/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/12/Letitia-Elizabeth-Ethical-Homeware-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Letitia-Elizabeth-Ethical-Homeware" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/letitia-elizabeth-ethical-homeware/">Letitia Elizabeth Ethical Homeware</a></h2></div></li></ul></div></div><ul class="cb-sub-menu"><li id="menu-item-25484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25484"><a href="http://www.stylequotidien.com/category/lifestyle/ecolife/" data-cb-c="44" class="cb-c-l">ECOLIFE</a></li><li id="menu-item-25483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25483"><a href="http://www.stylequotidien.com/category/lifestyle/charities/" data-cb-c="45" class="cb-c-l">CHARITIES</a></li><li id="menu-item-25485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25485"><a href="http://www.stylequotidien.com/category/lifestyle/health/" data-cb-c="3677" class="cb-c-l">HEALTH</a></li></ul></div></li><li id="menu-item-25486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-25486"><a href="http://www.stylequotidien.com/category/advice/">ADVICE</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load"><div class="cb-featured"><div class="cb-mega-title h2"><span style="border-bottom-color:#fccd00;">Featured</span></div><ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#fccd00;"><a href="http://www.stylequotidien.com/sqs-favorite-online-vintage-thrift-shops/"><img width="480" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/09/SQs-Favorite-Vintage-Stores-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="SQs-Favorite-Vintage-Stores" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.stylequotidien.com/sqs-favorite-online-vintage-thrift-shops/">SQ's Favorite Online Vintage Thrift Shops</a></h2></div></li></ul></div><div class="cb-recent"><div class="cb-mega-title h2"><span style="border-bottom-color:#fccd00;">Recent</span></div><ul><li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#fccd00;"><a href="http://www.stylequotidien.com/sqs-ultimate-holiday-glamour-guide/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/12/SQs-Picks-for-Holiday-Glamour-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="SQ&#039;s Picks for Holiday Glamour" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/sqs-ultimate-holiday-glamour-guide/">SQ&#8217;s Ultimate Holiday Glamour Guide</a></h2></div></li><li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#fccd00;"><a href="http://www.stylequotidien.com/sqs-ultimate-holiday-gift-guide/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/01/Olivia-Von-Halle-Lena-Silk-Robe-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="SQs Ultimate Holiday Gift Guide" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/sqs-ultimate-holiday-gift-guide/">SQ&#8217;s Ultimate Holiday Gift Guide</a></h2></div></li><li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#fccd00;"><a href="http://www.stylequotidien.com/sqs-ultimate-sustainable-knitwear-guide/"><img width="80" height="60" src="http://www.stylequotidien.com/wp-content/uploads/2014/09/Ultimate-Sustainable-Knitwear-Guide1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Ultimate Sustainable Knitwear Guide" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.stylequotidien.com/sqs-ultimate-sustainable-knitwear-guide/">SQ&#8217;s Ultimate Sustainable Knitwear Guide</a></h2></div></li></ul></div></div><ul class="cb-sub-menu"><li id="menu-item-25487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25487"><a href="http://www.stylequotidien.com/category/advice/beauty-advice/" data-cb-c="40" class="cb-c-l">BEAUTY ADVICE</a></li><li id="menu-item-25488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25488"><a href="http://www.stylequotidien.com/category/advice/style-advice/" data-cb-c="39" class="cb-c-l">STYLE ADVICE</a></li></ul></div></li><li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul></div></nav><div id="cb-top-menu" class="clearfix cb-dark-menu"><div class="wrap cb-top-menu-wrap clearfix"><div class="cb-left-side cb-mob"> <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a></div><ul class="cb-top-nav"><li id="menu-item-27624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27624"><a target="_blank" href="https://www.facebook.com/StyleQuotidien">Facebook</a></li><li id="menu-item-27623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27623"><a target="_blank" href="https://twitter.com/StyleQuotidien">Twitter</a></li><li id="menu-item-27163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27163"><a href="http://www.stylequotidien.com/about-style-quotidien/">About</a></li><li id="menu-item-27404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27404"><a href="http://www.stylequotidien.com/contact/">Contact</a></li><li id="menu-item-28624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28624"><a href="http://www.stylequotidien.com/submissions/">Submissions</a></li></ul><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div></div></div> <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a></header><div id="cb-content" class="wrap clearfix"><div id="main" class="cb-main clearfix" role="main"><article id="post-34682" class="clearfix post-34682 post type-post status-publish format-standard has-post-thumbnail hentry category-skincare tag-cosmetics tag-natural tag-organic tag-sustainability" role="article"><div class="cb-breadcrumbs wrap cb-padding-off"><a href="http://www.stylequotidien.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.stylequotidien.com/category/beauty/" title="View all posts in BEAUTY" itemprop="url"><span itemprop="title">BEAUTY</span></a><i class="fa fa-angle-right"></i><a href="http://www.stylequotidien.com/category/beauty/skincare/" title="View all posts in SKINCARE" itemprop="url"><span itemprop="title">SKINCARE</span></a></div></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-off"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">African Botanics Natural Skincare</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element"><i class="fa fa-user"></i> <a href="http://www.stylequotidien.com/author/admin/">Style Quotidien</a></div><div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2015-03-24">March 24, 2015</time></div></div></span></div><section class="cb-entry-content entry-content clearfix" itemprop="articleBody"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/dot.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","Tumblr","StumbleUpon","Digg","Email");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="big";var hupso_twitter_via = "StyleQuotidien";var hupso_image_folder_url = "";var hupso_twitter_via="StyleQuotidien";var hupso_url_t="";var hupso_title_t="African Botanics Natural Skincare";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script></div><div id="attachment_34683" style="width: 760px" class="wp-caption aligncenter"><a href="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics.jpg"><img class="size-full wp-image-34683" src="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics.jpg" alt="African-Botanics" width="750" height="475" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics.jpg 750w, http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics-150x95.jpg 150w, http://www.stylequotidien.com/wp-content/uploads/2015/01/African-Botanics-300x190.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">African Botanics is a sustainable skincare brand that favors South African marula oil.</p></div><p style="text-align: justify;">African Botanics is a Los Angeles-based sustainable skincare brand that uses powerful botanicals and minerals in its products. The entire range is based on natural ingredients selected for their therapeutic and nourishing qualities, and many have been used for generations in native tribal beauty rituals. African Botanics uses only pure natural plant oils and sustainable vegetable extracts in their active and naturally derived formulas. One of the ingredients the brand favors is organic African marula oil that has been wild grown and cold pressed. Marula oil is known for its healing properties and has been used in South Africa for centuries to protect skin against the harsh elements. The anti-inflammatory and anti-microbial oil is known to protect against environmental aggressors, reverse photo-damage, boost cellular activity, as well as detoxify, hydrate and repair the skin. The oil comes from the seed kernels of the marula tree, a drought-resistant perennial indigenous to Southern Africa and Madagascar. The tree&#8217;s kernels are hand-harvested by women working in village collectives. The oil has high levels of vitamin C and other antioxidants, nutrients, minerals, and essential fatty acids. In addition to marula oil, African Botanics uses a variety of sustainable, indigenous plants, and other natural resources in their unique formulations. Ingredients like African green rooibos tea extract, grape seed oil, pure African muti mud, baobab oil, cape camomile, shea butter and helichrysum are all selected based on their high antioxidant content, powerful healing attributes, and skin regenerating abilities. African Botanics products are free of parabens, mineral oils, BPA, petrochemicals, synthetic emulsifiers, toxic preservatives, phthalates, DEA, TEA, synthetic colors and artificial fragrances. The 100% vegan brand was founded by Craig and Julia Noik in 2012 with the purpose of creating a range of beauty products that captured the exceptional qualities of the indigenous plant life in Southern Africa. All African Botanicals plant extracts and essential oils are sustainably sourced from remote regions, and the company supports the responsible harvesting and production of all its raw materials by working with social projects that regenerate the environment and help local communities in South Africa.</p><p>Click <a href="http://www.africanbotanics.com/" target="_blank"><strong>here</strong></a> to visit the African Botanics website.</p></section><footer class="article-footer"><p class="cb-tags"> <a href="http://www.stylequotidien.com/tag/cosmetics/" rel="tag">cosmetics</a><a href="http://www.stylequotidien.com/tag/natural/" rel="tag">natural</a><a href="http://www.stylequotidien.com/tag/organic/" rel="tag">organic</a><a href="http://www.stylequotidien.com/tag/sustainability/" rel="tag">sustainability</a></p><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/olivia-wilde-new-face-hm-conscious/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Olivia-Wilde-HM-Conscious-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Olivia-Wilde-HM-Conscious" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/03/Olivia-Wilde-HM-Conscious-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Olivia-Wilde-HM-Conscious-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Olivia-Wilde-HM-Conscious-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/olivia-wilde-new-face-hm-conscious/">Olivia Wilde Is the New Face of H&#038;M Conscious</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/valentine-gauthier-ss15-campaign/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2014/01/Valentine-Gauthier-Summer-2015-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Valentine-Gauthier-Summer-2015" srcset="http://www.stylequotidien.com/wp-content/uploads/2014/01/Valentine-Gauthier-Summer-2015-1-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2014/01/Valentine-Gauthier-Summer-2015-1-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2014/01/Valentine-Gauthier-Summer-2015-1-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/valentine-gauthier-ss15-campaign/">Valentine Gauthier SS15 Campaign</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/pour-le-monde-natural-perfumes/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Pour-le-Monde-natural-perfumes-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Pour-le-Monde-natural-perfumes" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/03/Pour-le-Monde-natural-perfumes-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Pour-le-Monde-natural-perfumes-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Pour-le-Monde-natural-perfumes-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/pour-le-monde-natural-perfumes/">Pour le Monde Natural Perfumes</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/redone-sustainable-denim/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/03/Re-Done-Sustainable-Denim--360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Re-Done-Sustainable-Denim" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/03/Re-Done-Sustainable-Denim--360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Re-Done-Sustainable-Denim--300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/03/Re-Done-Sustainable-Denim--600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/redone-sustainable-denim/">RE/DONE Sustainable Denim</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/brook-there-sustainable-lingerie/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/Brook-There-Lingerie--360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Brook-There-Lingerie" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/02/Brook-There-Lingerie--360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Brook-There-Lingerie--300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Brook-There-Lingerie--600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/brook-there-sustainable-lingerie/">Brook There Sustainable Lingerie</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/aster-and-bay-apothecary-skincare/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/Aster-and-Bay-Skincare-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Aster-and-Bay-Skincare" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/02/Aster-and-Bay-Skincare-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Aster-and-Bay-Skincare-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Aster-and-Bay-Skincare-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/aster-and-bay-apothecary-skincare/">Aster + Bay Apothecary Skincare</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-1"><div class="cb-mask" style="background-color:#cc0033;"><a href="http://www.stylequotidien.com/vogue-and-yoox-support-fashion-4-development/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/Fashion-for-Development-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Fashion-for-Development" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/02/Fashion-for-Development-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Fashion-for-Development-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/02/Fashion-for-Development-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/vogue-and-yoox-support-fashion-4-development/">Vogue Italia and Yoox Support Fashion 4 Development</a></h4></div></li><li class="cb-style-overlay cb-grid-entry cb-related-post no-2"><div class="cb-mask" style="background-color:#cc3399;"><a href="http://www.stylequotidien.com/aeos-eco-friendly-crystal-nail-files/"><img width="360" height="240" src="http://www.stylequotidien.com/wp-content/uploads/2015/02/AEOS-Eco-Friendly-Crystal-Nail-Files-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="AEOS-Eco-Friendly-Crystal-Nail-Files" srcset="http://www.stylequotidien.com/wp-content/uploads/2015/02/AEOS-Eco-Friendly-Crystal-Nail-Files-360x240.jpg 360w, http://www.stylequotidien.com/wp-content/uploads/2015/02/AEOS-Eco-Friendly-Crystal-Nail-Files-300x200.jpg 300w, http://www.stylequotidien.com/wp-content/uploads/2015/02/AEOS-Eco-Friendly-Crystal-Nail-Files-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta cb-article-meta"><h4 class="h3 cb-post-title"><a href="http://www.stylequotidien.com/aeos-eco-friendly-crystal-nail-files/">AEOS Eco-Friendly Crystal Nail Files</a></h4></div></li></ul></div></footer></article></div><aside class="cb-sidebar clearfix" role="complementary"><div id="cb-recent-posts-slider-3" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title">Behind-the-Scenes Videos</h3><div class="flexslider-widget"><ul class="slides"><li class="cb-article clearfix"  style="border-top-color:#000000;"><div class="cb-mask"><a href="http://www.stylequotidien.com/behind-the-scenes-video-for-the-morning-after-photo-shoot/"><img width="290" height="160" src="http://www.stylequotidien.com/wp-content/uploads/2013/04/Behind-the-Scenes-Video-for-The-Morning-After-Photo-Shoot-.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="Behind the Scenes Video for The Morning After Photo Shoot" srcset="http://www.stylequotidien.com/wp-content/uploads/2013/04/Behind-the-Scenes-Video-for-The-Morning-After-Photo-Shoot-.jpg 290w, http://www.stylequotidien.com/wp-content/uploads/2013/04/Behind-the-Scenes-Video-for-The-Morning-After-Photo-Shoot--150x82.jpg 150w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class="cb-meta"><h4><a href="http://www.stylequotidien.com/behind-the-scenes-video-for-the-morning-after-photo-shoot/">Behind the Scenes Video for The Morning After Photo Shoot</a></h4></div></li><li class="cb-article clearfix"  style="border-top-color:#000000;"><div class="cb-mask"><a href="http://www.stylequotidien.com/behind-the-scenes-video-for-the-fashion-shoot-married-to-technology/"><img width="290" height="160" src="http://www.stylequotidien.com/wp-content/uploads/2012/12/Behind-the-Scenes-Video-for-Style-Quotidiens-Fashion-Shoot-Married-to-Technology-Olivier-Rieu.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="Behind the Scenes Video for Style Quotidien&#039;s Fashion Shoot Married to Technology - Olivier Rieu" srcset="http://www.stylequotidien.com/wp-content/uploads/2012/12/Behind-the-Scenes-Video-for-Style-Quotidiens-Fashion-Shoot-Married-to-Technology-Olivier-Rieu.jpg 290w, http://www.stylequotidien.com/wp-content/uploads/2012/12/Behind-the-Scenes-Video-for-Style-Quotidiens-Fashion-Shoot-Married-to-Technology-Olivier-Rieu-150x82.jpg 150w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class="cb-meta"><h4><a href="http://www.stylequotidien.com/behind-the-scenes-video-for-the-fashion-shoot-married-to-technology/">Behind the Scenes Video for the Fashion Shoot &#8216;Married to Technology&#8217;</a></h4></div></li><li class="cb-article clearfix"  style="border-top-color:#000000;"><div class="cb-mask"><a href="http://www.stylequotidien.com/behind-the-scenes-video-of-the-balance-of-power-photo-shoot/"><img width="290" height="160" src="http://www.stylequotidien.com/wp-content/uploads/2012/07/oliver.2.jpg" class="attachment-cb-430-270 size-cb-430-270 wp-post-image" alt="Behind-the-Scenes Video - &quot;Balance of Power&quot; Photo Shoot - Style Quotidien" srcset="http://www.stylequotidien.com/wp-content/uploads/2012/07/oliver.2.jpg 290w, http://www.stylequotidien.com/wp-content/uploads/2012/07/oliver.2-150x82.jpg 150w" sizes="(max-width: 290px) 100vw, 290px" /></a></div><div class="cb-meta"><h4><a href="http://www.stylequotidien.com/behind-the-scenes-video-of-the-balance-of-power-photo-shoot/">Behind the Scenes Video of the Balance of Power Photo Shoot</a></h4></div></li></ul></div></div><div id="text-90" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=341685.77&subid=0&type=4&LSNSUBSITE=LSNSUBSITE"><img border="0"   alt="Bionda Castana Spring Summer 2016 300 x 250" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=341685.77&subid=0&type=4&gridnum=13"/></a></div></div><div id="text-88" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=339344.6&subid=0&type=4"><img border="0"   alt="Of a Kind" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=339344.6&subid=0&type=4&gridnum=13"/></a></div></div><div id="text-82" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=288428.83&subid=0&type=4&LSNSUBSITE=LSNSUBSITE"><img border="0"   alt="JuiceBeauty.com" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=288428.83&subid=0&type=4&gridnum=13"/></a></div></div><div id="text-89" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=336500.68&subid=0&type=4"><img border="0"   alt="Shinola" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=336500.68&subid=0&type=4&gridnum=13"/></a></div></div><div id="text-80" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=287920.115&subid=0&type=4&LSNSUBSITE=LSNSUBSITE"><img border="0"   alt="New Gift Sets From Nourish Organic" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=287920.115&subid=0&type=4&gridnum=13"/></a></div></div><div id="text-86" class="cb-sidebar-widget widget_text"><div class="textwidget"><a href="http://click.linksynergy.com/fs-bin/click?id=PlgQe6jTDLg&offerid=270135.47113&type=4&subid=0"><img alt="" border="0" src="http://offers.affiliatetraction.com/creative_images/17462814361428201410221010_melon_nailpolish_250X250.jpg"/></a><img border="0" width="1" height="1" src="http://ad.linksynergy.com/fs-bin/show?id=PlgQe6jTDLg&bids=270135.47113&type=4&subid=0"/></div></div></aside></div><footer id="cb-footer" class=" wrap" role="contentinfo"><div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix"></div><div class="cb-footer-lower clearfix"><div class="wrap clearfix"><div class="cb-copyright">© 2011 - 2014 Style Quotidien™</div><div class="cb-footer-links clearfix"><ul id="menu-footer" class="nav cb-footer-nav clearfix"><li id="menu-item-27592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27592"><a href="http://www.stylequotidien.com/about-style-quotidien/">About</a></li><li id="menu-item-27591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27591"><a href="http://www.stylequotidien.com/contact/">Contact</a></li></ul></div></div></div></footer></div></div><span id="cb-overlay"></span> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/themes/valenti/library/js/cookie.min.js'></script> <script type='text/javascript'>/*  */
var cbExt = {"cbSS":"off","cbLb":"off"};
/*  */</script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/themes/valenti/library/js/jquery.ext.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type='text/javascript'>/*  */
var cbScripts = {"cbUrl":"http:\/\/www.stylequotidien.com\/wp-admin\/admin-ajax.php","cbPostID":"34682","cbSlider":["600",true,"7000"]};
/*  */</script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-content/themes/valenti/library/js/cb-scripts.min.js'></script> <script type='text/javascript' src='http://www.stylequotidien.com/wp-includes/js/wp-embed.min.js'></script> </body></html>
<!-- ZenCache file path: /cache/zencache/cache/http/www-stylequotidien-com/african-botanics-natural-skincare.html -->
<!-- ZenCache file built for (http://www.stylequotidien.com/african-botanics-natural-skincare/) in 0.81699 seconds, on: Mar 16th, 2017 @ 2:05 am UTC. -->
<!-- This ZenCache file will auto-expire (and be rebuilt) on: Mar 23rd, 2017 @ 2:05 am UTC (based on your configured expiration time). -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- ZenCache fully functional :-) Cache file served for (http://www.stylequotidien.com/african-botanics-natural-skincare/) in 0.00094 seconds, on: Mar 20th, 2017 @ 3:26 am UTC. -->